Wartungsarbeiten Hosted Exchange Scheduled for 27.April 2022 at 16:00 – 19:00
Affects
Kommunikation
Under maintenance from 4:00 PM to 7:00 PM
Hosted Exchange
Under maintenance from 4:00 PM to 7:00 PM
Update
27.April 2022 at 19:00 Update
27.April 2022 at 19:00 Maintenance has completed successfully
Completed
27.April 2022 at 19:00 Completed
27.April 2022 at 19:00 Maintenance has completed successfully
In progress
27.April 2022 at 16:00 In progress
27.April 2022 at 16:00 Maintenance is now in progress
Planned
27.April 2022 at 16:00 Planned
27.April 2022 at 16:00 Am 27.04.2022 finden zwischen 18:00-24:00Uhr Wartungsarbeiten an unserer Hosted-Exchange-Umgebung statt. Es ist mit keinen Unterbrüchen oder Störungen zu rechnen.