SLYNET - Resource expansion RZ - infrastructure – Incident details

All systems operational

Resource expansion RZ - infrastructure

Resolved
Degraded performance
Started over 1 year agoLasted about 6 hours

Affected

Cloud

Degraded performance from 8:16 AM to 2:41 PM

Cloud- und vServer

Degraded performance from 8:16 AM to 2:41 PM

Updates
  • Resolved
    Resolved

    The problem was resolved and the service is now fully available again.

  • Monitoring
    Monitoring

    We are moving the affected servers to a more performant environment.
    If you have any questions, please contact our support.

  • Identified
    Identified

    Due to maintenance work and resource expansion on the basic infrastructure, the service is available without restrictions. There may currently be performance bottlenecks.
    Please contact us if you notice any restrictions.