SLYNET - Malfunction RZ - Antispam – Incident details

All systems operational

Malfunction RZ - Antispam

Resolved
Major outage
Started over 1 year agoLasted 1 day

Affected

Kommunikation

Major outage from 5:03 AM to 12:11 PM

Premium Antispam

Major outage from 5:03 AM to 12:11 PM

Updates
  • Resolved
    Resolved

    The problem was resolved and the service is now fully available again.

  • Monitoring
    Monitoring

    The fault was identified and resolved and the service is available again. We continue to monitor the service for further disruptions. Please contact our support if further problems occur in connection with receiving or sending emails.

  • Identified
    Identified

    Due to a disruption in our anti-spam system, the service is currently only available to a limited extent.
    Incoming and outgoing emails are sometimes not transmitted.