SLYNET - Malfunction RZ - Antispam – Incident details

All systems operational

Malfunction RZ - Antispam

Resolved
Major outage
Started over 1 year agoLasted 1 day

Affected

Kommunikation

Major outage from 4:00 AM to 3:02 PM

Premium Antispam

Major outage from 4:00 AM to 3:02 PM

Updates
  • Resolved
    Resolved

    The problem was resolved and the service is now fully available again.

  • Monitoring
    Monitoring

    We were able to resolve the issue with an interim solution.
    The final solution is expected to be implemented later today.

  • Identified
    Identified

    The problem has not yet been resolved. We are in contact with the manufacturer and are working hard on a solution.

    The next update will follow at 1:00 p.m.

  • Investigating
    Investigating

    Due to a malfunction in our anti-spam system, the service is currently not available.
    Incoming and outgoing emails are not transmitted.

    We are working hard on a solution and will publish the next status update at 11:00 a.m.