All systems operational

Wartungsarbeiten Premium Antispam

Completed
Scheduled for 15.February 2024 at 11:00 – 11:15

Affects

Kommunikation
Premium Antispam
Updates
  • Completed
    15.February 2024 at 11:15
    Completed
    15.February 2024 at 11:15

    Maintenance of the Premium Antispam service has been successfully completed.

  • In progress
    15.February 2024 at 11:00
    In progress
    15.February 2024 at 11:00
    Maintenance is now in progress
  • Planned
    15.February 2024 at 11:00
    Planned
    15.February 2024 at 11:00

    Wir führen Wartungsarbeiten am Service Premium Antispam durch. Es ist mit keinen Unterbrüchen zu rechnen.