All systems operational

DUO Update Version 4.3.0

Completed
Scheduled for 24.March 2024 at 09:00 – 10:00

Affects

Cloud
Mehrfaktorauthentifizierung (DUO)
Updates
  • Completed
    24.March 2024 at 10:00
    Completed
    24.March 2024 at 10:00
    Maintenance has completed successfully
  • In progress
    24.March 2024 at 09:00
    In progress
    24.March 2024 at 09:00
    Maintenance is now in progress
  • Planned
    24.March 2024 at 09:00
    Planned
    24.March 2024 at 09:00

    Wir führen eine Aktualisierung des Service DUO durch. Es ist mit keinen Unterbrüchen zu rechnen.