SLYNET - Online Backup - Backup not executed – Incident details

All systems operational

Online Backup - Backup not executed

Resolved
Operational
Started about 2 years agoLasted less than a minute

Affected

Cloud

Operational from 6:52 AM to 6:52 AM

Cloud- und vServer

Operational from 6:52 AM to 6:52 AM

Webhosting

Operational from 6:52 AM to 6:52 AM

Co-Location

Operational from 6:52 AM to 6:52 AM

Mehrfaktorauthentifizierung (DUO)

Operational from 6:52 AM to 6:52 AM

Kommunikation

Operational from 6:52 AM to 6:52 AM

Updates
  • Update
    UTC
    Update
    This incident has been resolved.
  • Resolved
    UTC
    Resolved

    Backups cannot currently be performed. We suspect a problem on the part of the manufacturer and are already in contact with them.