Maintenance work on web hosting and email notification
Scheduled for 27.February 2025 at 21:00 – 28.February 2025 at 05:00
Affects
Cloud
Under maintenance from 9:00 PM to 5:00 AM
Webhosting
Under maintenance from 9:00 PM to 5:00 AM
Completed
28.February 2025 at 05:00Completed
28.February 2025 at 05:00Maintenance has completed successfully
In progress
27.February 2025 at 21:00In progress
27.February 2025 at 21:00Maintenance is now in progress
Planned
27.February 2025 at 21:00Planned
27.February 2025 at 21:00Due to planned maintenance work by our data center operator, there may be interruptions in access.
The SLYNET services will be available as normal after the maintenance work.