SLYNET - Veeam CloudConnect connection not possible – Incident details

VEEAM Cloud Connect experiencing degraded performance

Veeam CloudConnect connection not possible

Monitoring
Degraded performance
Started 11 days ago

Affected

Speicher

Degraded performance from 10:05 AM to 12:00 AM

VEEAM Cloud Connect

Degraded performance from 10:05 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    The problem has been identified and resolved. We are closely monitoring further developments and are currently in the process of cleaning up copy jobs.

    Veeam B&R can be updated to version 12.2.

  • Investigating
    Investigating

    After updating VBR servers to Veeam B&R 12.2, they could no longer successfully access our CloudConnect infrastructure (also Veeam B&R 12.2).

    We are analyzing the problem with the manufacturer in order to restore the service as soon as possible. We currently advise against updating to Veeam B&R 12.2.

    Updates to follow.